2005年12月27日

JustBlogIt is now suitable for Firefox 1.5

JustBlogIt がバージョンアップして Firefox 1.5 に対応したようです。

自動アップデートでは見つからなかったのですが、 JustBlogIt のページからインストールするとFirefox 1.5 に対応しているようです。

私はこのところ Blogger ばかり使っていますから、 Blogger Web Comments とか BlogThis とかの拡張機能でも良いのですが、それ以外のブログを利用している人は JustBlogit が良いでしょう。

Blogger を使う限り、 JustBlogIt と BlogThis はほぼ同じなので、どちらを使うかは好みでいいでしょう。

0 件のコメント: